Fix for JailbreakMe the iOS 4 PDF Font Security Hole (Jailbreak Required)

The recent Mobile Safari based jailbreak exploit takes advantage of a bug in Apple’s PDF font rendering frameworks to have your iPhone 4, iPad or iPod Touch execute a piece of code. Whilst this is very handy if you want to jailbreak your iPhone with jailbreakme, it actually means that … Read the Full Story →